Community
Showing results for 
Search instead for 
Do you mean 
Reply

Converting emails back to Version 6.0

New Member
Posts: 8
Country: USA

Converting emails back to Version 6.0

I've converted my database (along with all emails) from Version 6.0 to Version 10.0; now I'm finding too many glitches and errors in Version 10 and I want to go back to the old version.  I can still access  my old database in version 6, but all the emails have changed.  

 

Is there any way for me to convert my emails back to version 6??

New Member
Posts: 1
Country: USA

Re: Converting emails back to Version 6.0

I have a quick question regarding to 6.0, is there a size limit to the date base file before it crashes?
New Member
Posts: 8
Country: USA

Re: Converting emails back to Version 6.0

I found that the layout in 6.0 is limited to 1000 KB but as far as the database itself, mine's 180,000 KB and runs great.  I've got over 3500 contacts and emails and notes going back 10  years.   Version 10, however seems to be having trouble handling all my emails, though.

 

Does anyone know if I can convert my emails back to version 6.0??

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Converting emails back to Version 6.0

I don't know a way to convert the emails ... if you did a backup, you could restore them.

 

What problems were you having with 10?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Converting emails back to Version 6.0


DannyCali wrote:
I have a quick question regarding to 6.0, is there a size limit to the date base file before it crashes?

 

No specific limit, but it can get slow with a large database, especially when shared with a number of users.

New Member
Posts: 8
Country: USA

Re: Converting emails back to Version 6.0

Well, I've found that the "ID/Status" quicklink doesn't work.  If I try to use it to lookup something, it always says "No matches found." This has happened on multiple computers, so I know it's the program, not me. 

 

When I change the font for the "Notes" tab under preferences and then enter a new note, it still displays in the default font (I have to change it manually every time).

 

When I schedule an activity and click on the drop down list for the date and right click on the calendar to see what events I have scheduled for that day, the current events are cut off and therefore very difficult to read.

 

If I have any other program open while running ACT, the screen will randomly flash to the other program and then back to ACT.

 

Probably the most frustrating thing is if I open up email through ACT, all of the emails in my inbox are jumbled. It doesn't matter if I sort by "Date" or "From", it just shuffles the emails around.  If the inbox is sorted by date, I have emails from June and May mixed in at the top by some from July.  And if it's sorted by who it's from, they're not in any kind of alphabetical order.  How am I supposed to read emails when they're all out of order??

 

Another problem with ACT email: some of my folders are missing!  In Lotus Notes, I have 10 folders that I've sorted emails into and when I pull up email through ACT, I only have 8 folders.  That's a huge problem.  And sometimes when I open email through ACT the "Local ACT emails" folder is there, but sometimes it isn't.  I can't risk moving emails out of my inbox into the Local ACT emails folder if it's not going to show up half the time!

 

These are just some of the issues I've found as I've been working with Version 10 the past week.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Converting emails back to Version 6.0


mmascaro wrote:

Well, I've found that the "ID/Status" quicklink doesn't work.  If I try to use it to lookup something, it always says "No matches found." This has happened on multiple computers, so I know it's the program, not me. 

 What lookup are you trying? You know it's a search from the beginning of the field? Does it happen in the demo database?

When I change the font for the "Notes" tab under preferences and then enter a new note, it still displays in the default font (I have to change it manually every time).

Because Notes in ACT! 10 can be formatted, that is different fonts within a Note, there are a couple of thing. Did you set the Font for Notes Tab or Notes Composition (you need the 2nd for what you want, I think)?

When I schedule an activity and click on the drop down list for the date and right click on the calendar to see what events I have scheduled for that day, the current events are cut off and therefore very difficult to read.

 I've heard this from some people... I think it depends on the screen resolution and DPI for the display

If I have any other program open while running ACT, the screen will randomly flash to the other program and then back to ACT.

 Turn of Hardware Video Acceleration will help this. It want cause an issue for anything else as it's only used much for games and cad.

Probably the most frustrating thing is if I open up email through ACT, all of the emails in my inbox are jumbled. It doesn't matter if I sort by "Date" or "From", it just shuffles the emails around.  If the inbox is sorted by date, I have emails from June and May mixed in at the top by some from July.  And if it's sorted by who it's from, they're not in any kind of alphabetical order.  How am I supposed to read emails when they're all out of order??

Personally, I use Outlook and replace the ACT! Email Client - much better

Another problem with ACT email: some of my folders are missing!  In Lotus Notes, I have 10 folders that I've sorted emails into and when I pull up email through ACT, I only have 8 folders.  That's a huge problem.  And sometimes when I open email through ACT the "Local ACT emails" folder is there, but sometimes it isn't.  I can't risk moving emails out of my inbox into the Local ACT emails folder if it's not going to show up half the time!

 If you are a committed Notes user, you might look at ACT! for Notes

These are just some of the issues I've found as I've been working with Version 10 the past week.


 

New Member
Posts: 8
Country: USA

Re: Converting emails back to Version 6.0

Well, I've found that the "ID/Status" quicklink doesn't work.  If I try to use it to lookup something, it always says "No matches found." This has happened on multiple computers, so I know it's the program, not me. 

 What lookup are you trying? You know it's a search from the beginning of the field? Does it happen in the demo database?

 

        In my database I had added an option to the ID/Status drop down list and it wasn't finding it when I used the quicklink.  It DOES work if I go to the "Lookup" dropdown list and then click ID/Status. However, I checked in the demo database and the same thing happens.  I didn't add anything to the drop down list; I used what was there. If I look at the contact list, I can see that there are multiple contacts that have "Employee" as their status, and if I use the quicklink for "ID/Status" and type in "Employee" it tells me there are "no matches found".

 


       When I change the font for the "Notes" tab under preferences and then enter a new note, it still displays in the default font (I have to change it manually every time).

 

Because Notes in ACT! 10 can be formatted, that is different fonts within a Note, there are a couple of thing. Did you set the Font for Notes Tab or Notes Composition (you need the 2nd for what you want, I think)?

 

        That fixed it! Thanks a lot!


When I schedule an activity and click on the drop down list for the date and right click on the calendar to see what events I have scheduled for that day, the current events are cut off and therefore very difficult to read.

 I've heard this from some people... I think it depends on the screen resolution and DPI for the display

 

        If I change the DPI to the larger size, everything becomes larger (obviously) which is not what I want to do.  Do you recommend a particular screen resolution?


If I have any other program open while running ACT, the screen will randomly flash to the other program and then back to ACT.

 Turn of Hardware Video Acceleration will help this. It want cause an issue for anything else as it's only used much for games and cad.

 

        I think that did the trick.  Thanks!


 

        I talked to Sage this morning and they fixed my missing folders in my email, however they're still out of order.  They said other people have mentioned this and they're working on it.  I personally am not a fan of Lotus Notes, but that's what the company uses so I don't have much of a say in that.

 

Thanks for all your help!

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Converting emails back to Version 6.0

Which Quicklink for the Lookup.... not sure where you're going.

 

I usually recomment DPI of 96 (which I think is normal)... I haven't looked at this issue, but I've heard others mention it