Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 6 word processor and standpoint not workingin vista

New Member
Posts: 1
Country: USA

Act 6 word processor and standpoint not workingin vista

[ Edited ]

Howdy with all the antagonistic exposure about ACT 2008 I am adhering to my ACT 6.3 which does me well. walgreenslistens

I have set Act up the on my new Dell utilizing Vista and have stacked word 2003 which sits alongside the Word 97 as of now loaded,Works well however not the Word prcessor , I downloaded the hotfix yet get the message (lacking authorizations on Word Windows and so forth, at that point drivers not stacked) Also the Outlook doesn't work inciting "Standpoint 98 or fresher neeeded" message.

Is it worth my time and energy driving forward for an answer?

Platinum Elite Contributor
Posts: 14,854
Country: Australia

Re: Act 6 word processor and standpoint not workingin vista

Did you install Act! after Office? It has to be done that way.
What do you mean by "stacked"? If there are multiple versions of Office, Act! might not know which to use.
Other than the time and energy, do you really want versions of Office without security patches?