Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 6 problems

Copper Contributor
Posts: 26
Country: United Kingdom

Act 6 problems

I am having problems with Act 6 in that I have spent the last 4 days inputting information into an existing database and suddenly I find that when I open it again it has reverted to the old information. I have done a search to see if somehow it got saved to another location but it hadn't also I am having problems with layouts I had created a new layout for this database and it worked fine then I opened it to do some more work on it and some of the field boxes had disappeared I then checked using design layouts and they were there, I deleted the boxes then tried to recreat them again but the field definitions had disappeared I had to creat the fields again I know Act 6 is now not supported but in the present climate Act 2009 is not an option
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Act 6 problems

You have opened a different database.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 26
Country: United Kingdom

Re: Act 6 problems

I understand what your saying but I can assure you I have opened the database I had been working on I have even done a search of all the drives, servers etc to see if somehow it had been inadvertantly saved to another path but nothing, the problem may be solved shortly as I think we are getting Act 2009 then the fun begins again.
Platinum Elite Contributor
Posts: 6,651
Country: USA

Re: Act 6 problems

I was in ACT! tech support for over 10-years and ran into the problem you described several time and it always came from having a different database open.
Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 6 problems

Try a search of the drive for *.dbf and try opening each of them... even the demo if you accidently had it open when adding the records.

 

another option to consider... did you click New Contact or Insert between each? I've seen one user who clicked Save after each record, then overtyped on the same contact

Copper Contributor
Posts: 26
Country: United Kingdom

Re: Act 6 problems

Tried that before but never the less did it again same result, I think I will wait till we have 2009 then start again, by the way how easy or difficult will it be to migrate our main database to Act 2009 as I believe it is a different type of structure with one main company record and then multiple contact records (like Telemagic was) thanks for yor help
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 6 problems

Unlike Telemagic, you don't need to have Company records.

 

In ACT!, you have separate Contact and Company records ... They can be linked, but they don't have to be.