Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 6, problem with ACT Word Processor

New Member
Posts: 1
Country: United States

Act 6, problem with ACT Word Processor

I seem to have an issue with the built in Act Word Processor.  I am running the latest version of ACT 6 (ACT! 6.0 BUILD 6.0.3.979) and have tried to do a reinstall of the whole ACT program to attempt to fix this.

 

We are using Word 2003 as our editor, which works for the non-graphical messages and forms, but when trying to create or edit a Graphical Message that uses the built in processor gives an error of 'Cannot create empty document', and when the Word Processor opens if I click on the new document icon and select graphical HTML document, it gives the same error.

 

Is there a way I can reinstall or do a repair on the Word Processor portion of the program.

 

Jerry

Bronze Contributor
Posts: 955
Country: Australia

Re: Act 6, problem with ACT Word Processor

If you change back to the ACT Word Processor do you get the same error, then a reinstall would probably be the only answer. Have you applied the hotfix for Microsoft Word as this resolved using Word 2003

 

 

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 2
Country: United States

Re: Act 6, problem with ACT Word Processor

I have tried to reinstall and that did not seem to help at all.  I did also install the patch for Office/Word 2003 for ACT6.  The only difference I noticed with the patch is the Default editor now shows 2000, 2002, or 2003, rather then 2000, of 2002 (XP).

 

The Word side really never has been a problem, the issue only seems to come into play with the ACT Word Proccessor, and then only with the Graphical/HTML messages.

 

When using the ACT Word Proccessor, I am able to create and edit Plain Text documents, but anytime I try and open the HTML side, I get the error message.

Bronze Contributor
Posts: 955
Country: Australia

Re: Act 6, problem with ACT Word Processor

Have you deleted evrything from the temp folder maybe there is a file stuck in there

 

Go to Start Run

Try in %temp% and this will open the current profile temp folder and you could try deleting everything from in there

Look for any temp ~ type files in the template folder maybe one is stuck in limbo

 

HTH

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.