Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act! 6 installed on Windows 2003 64bit

Accepted Solution Solved
New Member
Posts: 3
Country: USA
Accepted Solution

Act! 6 installed on Windows 2003 64bit

I have installed Act 6 on Windows 2003 64bit no problem until I tried to run Act word processor. 

Not MS Word but Act's own processor. 

It won't run from withing Act. 
If I click on a ACT document it opens no problem. 
It does not however run from a dos prompt. 
And yes I've installed all updates.

Also running in a Terminal Services Environment. 
Runs for Administrator but not users. 
Any Suggestions?

 

Michael


Accepted Solutions
Solution
Accepted by topic author MichaelJP
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! 6 installed on Windows 2003 64bit

Not without doing some testing... I'd look at this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1194...

 

Note: User must have full access to the registry on the Citrix/Terminal Server. This can be done using the group policy or the "Power User" group.

View solution in original post


All Replies
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! 6 installed on Windows 2003 64bit

Could be a lot of things... First, it was never designed to run on a 64bit platform. But, if it works as Admin, it's most like a permissions issue in the Registry
New Member
Posts: 3
Country: USA

Re: Act! 6 installed on Windows 2003 64bit

Yes I agree, but any idea which entry to change?

 

MJP

Solution
Accepted by topic author MichaelJP
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act! 6 installed on Windows 2003 64bit

Not without doing some testing... I'd look at this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/cgi-bin/sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1194...

 

Note: User must have full access to the registry on the Citrix/Terminal Server. This can be done using the group policy or the "Power User" group.

New Member
Posts: 3
Country: USA

Re: Act! 6 installed on Windows 2003 64bit

Thankyou!  That was it.  A few pages later I found what I needed.

 

Solution is:

A server setting change:

(Admin Tools - Terminal Services Configuration - Server Settings - Permission Compatibility - Needs to be Relaxed Security)

 

Now it works.

 

Michael