Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 6.0.3 upgrade problem

New Member
Posts: 4
Country: United States

Act 6.0.3 upgrade problem

I just installed Act 6.0 onto a new computer in our office.  I tried to get update to 6.0.3 but I keep getting this error message: "internet connection required to check for updates could not be made"

We are connected to the internet, the connection is fine.  I went back to my own computer just to see if it was just on the other one, and it gives me the same message. 

Does anyone know how to fix this? Thanks!

 

Moderator
Posts: 4,395
Country: USA

Re: Act 6.0.3 upgrade problem

[ Edited ]

coreen,

 

You can download 6.0.3 update from the download center - http://www.act.com/support/updates/

 

You'll need to create a free profile if you don't have one already.  Use the following criteria once logged in.

ACT! by Sage - 2004 (6.x) - N/A

Message Edited by dlunceford on 08-15-2008 01:47 PM