Community
Showing results for 
Search instead for 
Do you mean 
Reply

Act 4.0 database recognitgion

New Member
Posts: 2
Country: USA

Act 4.0 database recognitgion

I have been useing Act. 4.0 for almost 9 years. At some point I may have done a live updated. This week I  had to reinstall Act 4.0 Now I am getting an error message that the databases were created in a later version of Act and can not be opened.

 

I have tried to update my version that I installed but it keeps trying to get the update from Symantec.

 

I have ordered Act 2010 but I have been told that I should reindex my databases before I attempt to implement my new version. Since I canot open the database I do not know how reindex them?

 

If any one has any ideas I would be very appreciative.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: Act 4.0 database recognitgion

Most ACT! Consultants would be able to help you with the 4.02 update.

We have it on a server, but unfortunately it's only available to clients.