Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT v6 doesn't launch upon clicking icon

New Member
Posts: 1
Country: United_Kingdom

ACT v6 doesn't launch upon clicking icon

All,

 

We currently have ACT v6 running on Win7. It has been operating like a dream until now, where we face an issue of ACT not launching upon clicking the icon.

 

Has anyone else experienced this problem? We had it once before, and it was resolved by restoring the database from a previous backup. The same method, unfortunately does not seem to resolve the issue this time.

 

 

N.B. Please do not comment on this thread if you are not going to post any constructive/useful help. We are moving to ACT v16 in the coming weeks, but until this transfer is made, we desperately require the use of our database. As with more firms, this is our bread and butter.

 

Any help on this matter would be highly appreciated.

 

 

Regards.

 

 

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: ACT v6 doesn't launch upon clicking icon

This sounds like a corrupted database. To check launch ACTDiag.exe and reset the Last/Default Database then try to open ACT! 6. If it open to the parent screen (ACT! open but no database) try opening the ACTdemo database. If it opens then you have a corrupted database and you'll need to have it repaired. SwiftPage doesn't do ACT! 6 database repair but some of the ACT! Certified Consultants (including Techbenders) can do the repair.

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129