Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! v. 6.0.3 failure to include attachments in e-mail

New Member
Posts: 3
Country: United States

ACT! v. 6.0.3 failure to include attachments in e-mail

Hi,

 

A co-worker and I have each experienced the same problem when including an attachment in an e-mail that's being sent to one of the groups within ACT! v. 6.0.3.  The attachment is indeed attached (we've actually sat there and watched the other put the attachment in), but when the e-mail is sent, the attachment is missing.

 

Has anyone else experienced this problem and if so, what was your solution?  Thanks!

Carolyn

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! v. 6.0.3 failure to include attachments in e-mail

What email system - Outlook, Outlook Express, Internet Mail?

Does the attachment show when looking at the email in the Sent Items folder?

New Member
Posts: 3
Country: United States

Re: ACT! v. 6.0.3 failure to include attachments in e-mail

We use Outlook 2003.  When using the ACT! e-mail screen, the attachment is there.  But after sending, the attachment doesn't show up in the Sent Items folder. 

 

Carolyn

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ACT! v. 6.0.3 failure to include attachments in e-mail

New Member
Posts: 3
Country: United States

Re: ACT! v. 6.0.3 failure to include attachments in e-mail

Success!  I created a new path as the directions instructed in step 4 and that did the trick.  Thank you!

 

Carolyn