Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 6.03 Outlook 2000 Email problem

New Member
Posts: 3
Country: United Kingdom

ACT 6.03 Outlook 2000 Email problem

Hi

 

My ACT v6 support head is getting a bit rusty... unsurprisingly.

 

Two users recently re-installed on new notebooks have the same problem : In ACT email client, they can't send or reply to messages as the buttons are greyed out.  I've seen it before but lost my memory of the solution! Does anyone have a hint for me?

 

Thanks

 

Robert

Future Perfect I.T.

Bronze Contributor
Posts: 955
Country: Australia

Re: ACT 6.03 Outlook 2000 Email problem

WOW? this is a stretch. I believe what you need to do is to enable workgroup mode should then let it talk to Outlook.

 

HTH

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.
New Member
Posts: 3
Country: United Kingdom

Re: ACT 6.03 Outlook 2000 Email problem

Thanks for the one response here, but we're talking ACT v6.03, which does not have workgroup mode.

 

There is an article on this in the knowledgebase, but it doesn't solve the problem (suggests removing .abu and .abc files).  I know there is a solution, and it is not an uncommon effect - PLEASE can someone remember?!!

 

This is one of those problems that has no "error"  condition, ACT has just decided not to enable some buttons but doesn't reveal why.  Sigh.

Bronze Contributor
Posts: 955
Country: Australia

Re: ACT 6.03 Outlook 2000 Email problem

Sorry but the workgroup mode I was referring to was in Outlook not in ACT.

 

this needs to be enabled before you can link to Outllok 2000 from ACT

Paul Buchtmann
pbuchtmann@ozemail.com.au Australia
Australia's First ACT Consultant (1989)

FREE Record History to change default to Call or To-Do for ACT! 2010-2012 versions. Custom versions also available.