Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 6.0 and Norton 2008

Highlighted
New Member
Posts: 1
Country: USA

ACT! 6.0 and Norton 2008

My boss recently installed the latest version of Norton on his computer. Now when he tries to synchronization (via email) he gets the following message: "Syncronication is not set up properly for (name.) The chosen email carrier for this user is no longer available. The installed version of Outlook is not supported. Uprgrade to 98 or newer."

 

The Outlook version he's running is 2003. When I searched in the ACT knowledgebase, it said to turn off script blocking in Norton. However, the instructions to do that don't seem to work for Norton 2008.

 

Any suggestions?

 

Thanks.