Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

Platinum Elite Contributor
Posts: 14,584
Country: Australia

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

Any idea why? It's a common problem and it's linked from quite a large number of other KB articles... not just the one I posted.
 
Do they have an updated version for a fix for that error?
Nickel Super Contributor
Posts: 584
Country: USA

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

We're not sure why it's been pulled. Most likely the decision was made internally due to something contained in the kb article.

Currently, there is not an updated article.
Platinum Elite Contributor
Posts: 14,584
Country: Australia

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

I have got permission from Amanda at Sage support to pass on a copy of an old KB article that I have a copy of to deal with this
 
Please note, that because this document involves some sophisticated registry changes that some users had problems with, it was pulled from the KB and they don't want me to post it to the forum. However, I have been told I can provide a link to a copy I've posted on a site of mine privately as long as I warn users it's not supported.
 
Any user who wishes to get a link to this document, please send me a Private Message in this forum and I'll reply with the link
Copper Contributor
Posts: 43
Country: USA

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

Hello Can I have these instruction please? I didn't think ACT would pull this document.

BUILD is the most current: 6.0.3.979

 
The ERROR messages are listed below.

First Error

ACT! could not open your word processor.  This may be a result of inadequate security permissions in Windows. Microsoft Word 2000, 2002, or 2003

Then

 

The word processor driver is not running.

 

I think it is a problem with the registry..

Platinum Elite Contributor
Posts: 6,862
Country: USA

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

What version of Word?
Roy Laudenslager
Retired ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
Copper Contributor
Posts: 43
Country: USA

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

Office 2003.. Bugfix for office 2003 was applied.
Platinum Elite Contributor
Posts: 14,584
Country: Australia

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running


@iwendlei wrote:

Hello Can I have these instruction please? I didn't think ACT would pull this document.

 

I think it is a problem with the registry..


Send a Private Message (icon top-right of this page) as suggested in the thread...

New Member
Posts: 2
Country: United States

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

Ok, after a few hours of futzing around I managed to get this working with out messing with the registry.  I ran the Act!603update and then the ACT! Hot fix for Word 2003.  The Hotfix by itself wouldn't do the trick.  But after loading the 6.03 update followed by the Hotfix I was finally able to launch Word.

 

I don't see either of them in the ACT support download page for ACT 6 anymore.  All they seem to have is the ACT 6.02 update.  I downloaded both quite a while ago from somewhere.  I googled the 6.03 update and found copies of that and the hotfix at: http://www.dmcsoftware.co.uk/ACT/actupdates.aspx

 

Hope this helps someone.

Moderator
Posts: 4,395
Country: USA

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

The hotfix requires 6.0.3 as the knowledge base article you linked states so and is available in our download center.

 

ACT! by Sage -> 2004 (6.x) -> N/A

New Member
Posts: 2
Country: United States

Re: ACT 6.0 Failed to connect to the word processor, the word processor driver is not running

Well i'm still having trouble.  I've tried to reinstall, update 6.02, 6.03. and hotfix for word 2003 in all orders and manners to try to get the word processor to kick on.  I still have a great database with no processor. 

 

During one install i had all the set templates within the schedule, groups and user fields to go completely out of wack.

 

I've gone back and erased all the folders and carefully saved and moved important layouts and templates but to no avail.

 

I'll gladly take any kind of input.  The OS is Vista Home Premium.  Is that part of the problem?