Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT! 2000 doesn't want to use .ADT templates, only wants .TPL

New Member
Posts: 1
Country: Canada

ACT! 2000 doesn't want to use .ADT templates, only wants .TPL

Recently reinstalled ACT 2000 after an inexpliable program-stopping bug.

 

Everything seems fine... except when I go to write a document from one of our templates, ACT only wants .TPL templates.  I can't change it to anything else.  Changing the extensions on .ADT templates does not work.  Starting by starting the template itself only half works; it opens the template up in Word, but doesn't fill in the merge fields.

 

I'm baffled.  Help!  Why won't this thing ask for .ADT files?

 

Thanks,

 

Rick

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: ACT! 2000 doesn't want to use .ADT templates, only wants .TPL

Hello Rick,

Welcome to the ACT! Online Community. While we have not supported ACT! 2000 for a number of years, I can venture a guess that this issue may be due to your default word processor. If it's anything like the current versions or ACT! 6.0, then the type of templates you will see available when using the Write options depends on your default word processor. Try going to Edit > Preferences, and under the General tab change your default to MS Word instead of ACT! Word Processor. Hope this helps.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Silver Contributor
Posts: 1,813
Country: USA

Re: ACT! 2000 doesn't want to use .ADT templates, only wants .TPL

Greg is correct, more than likely, i'd guess you have a word processor like MS word 2003 or later. These are unsupported in ACT 2000.  They will not be recognized.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider