Community
Showing results for 
Search instead for 
Do you mean 
Reply

ACT 2000 5.0 Not Recognized

New Member
Posts: 3
Country: United States

ACT 2000 5.0 Not Recognized

I've been using ACT since the DOS days.  Still using the old 2000 5.0 version on PC with Windows XP.  But, have had difficulties of late.

 

Some files were corrupted & I uninstalled ACT & all of its related programs like Link for Palm OS.  On re-installation all went well until I tried to install Link 2.0 for Palm OS & Update patch for ACT.  After installation gets to 99% on either, I get an error message saying, "You don't have ACT! 2000 (version 5.0.x) installed on your machine."    Same thing no matter whether ACT is running or not.  And, it IS installed as I use it every day. 

 

ACT is in same folder as on my other PC in which ACT Link fully installed.   I have tried re-installing a number of times to no avail.

 

Anyone have any suggestions other than upgrading to the new version of ACT?  I can't do that as my California office uses Macs & there is no new version for the Mac.

 

Thanks for any suggestions.

 

Norm

Platinum Elite Contributor
Posts: 6,653
Country: USA

Re: ACT 2000 5.0 Not Recognized

My guess is that you are using Norton antivirus or system works. If so the fix is to uninstall both ACT! 2000 and Norton, restart the computer and then reinstall ACT! first and open ACT! 2000 at least once and then reinstall Norton. Norton now blocks registry keys critical to the full installation of ACT! 2000. If ACT! 2000 is installed first, everything should work.

 

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129