Community
Showing results for 
Search instead for 
Do you mean 
Reply

windows 7 & act

New Member
Posts: 2
Country: United States

windows 7 & act

From viewing previous posters, I understand that ACT 2008 is not fully supported in Win 7 64-bit.  I have seen it mentioned that it does have some functionality.  I ask this, as I am contemplating a new computer with W7, however I currently have 2008.   I only use Act for basic functions... entering contacts, setting tasks, follow ups, and notes.  I do not have it linked through any MS applications, such as Outlook.  I do sync the database through a VPN when I am working remotely.  Will my current version preform this when coupled with W7?

 

If the only option is to upgrade to 2010, which is compatible with W7, can it operate with the rest of the computers and the database if they are still on 2008?

Copper Contributor
Posts: 61
Country: USA

Re: windows 7 & act

The answer to your last question is: NOPE.
Greater Chicago area ACC
New Member
Posts: 2
Country: United States

Re: windows 7 & act

I was afraid of that. 

 

Anyone have any info on Act 2008 compatibility, though not supported?  As I said, I use the basic functions, basically just tracking my calls and using the group lookup functions...

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: windows 7 & act

ACT! 2008 may install on a Windows 7 machine and work just fine, as it was the first version to be fully supported on Vista. However, ACT! 2008 will not install or function on a 64-bit machine. 64-bit compatibility was not available until ACT! 2009 (11.0).

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

New Member
Posts: 1
Country: USA

Re: windows 7 & act

I have been able to install ACT! 2005 Premium for Workgroups (version 7.0.4.82) on Windows 7 Professional (64-bit). The only thing that's worth noting is that you can't use the auto-setup when trying to install the program. If you do you'll be intimidated by a warning that the profram is incompatible. You'll need to navigate to the ACTWG directory and run setup.exe as an Administrator. Everything else during the install goes on without any hiccups including the ACT! Update.

 

I've tried using Outlook 2010 but ACTemail hangs and must be forced closed. It'll work while its open but it was too much of a hassel for me so I just configured it to use the SMPT/POP settings for my email account. Spell check seems to not be working but I haven't tried to rectify it yet.