Community
Showing results for 
Search instead for 
Do you mean 
Reply

web access

Copper Contributor
Posts: 30
Country: Canada

web access

Hi I have setup web access months ago which was working fine. Today all of a sudden I get 404 error from my android and my pc.

act web is on my server. I saw another thread with suggestions so I tried. Mine works till option 4 see below

 

 

1)  on the server, make sure the local web page is displaying http://localhost/  should display a local static web page(good)

 

2) if this works, see if ACT for Web is operating correctly  http://localhost/APFW (works)

 

3) if this works, try within the office  http://machinename/APFW (works from my pc)

 

4) If this works from outside the office http://yourwebaddress/APFW (get 404)

 

There are detailed instruction at each stage if it's not working.  At which stage are you?

 

I do use dyndns (not the free account) I checked the ip address there and tried that adress instead of the domain name ***.homedns.org. same error.

my ports 80 and 443 are both forwarded for my server .

Don't get it was working great and all of a sudden stopped.

What else can I do to see where the problem is? in the website administration tool did all the tests and are all ok.

 

Silver Contributor
Posts: 1,813
Country: USA

Re: web access

the problem is going to be that the outside ipaddress that you have through dyndns apparently has changed.  You need to resolve that error. 

 

"I do use dyndns (not the free account) I checked the ip address there and tried that adress instead of the domain name ***.homedns.org. same error."

 

what ever you set up here is no longer working. If it was, you would be able to get this stage to work..  Since it's working inside your network, the issue is not aCT now any configuration within ACT.

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: web access

How about externally without the APFW to see the statis page?

If that doesn't work, then either the external IP address has changed or the router if not port forwarding correctly
Copper Contributor
Posts: 30
Country: Canada

Re: web access

I get a A username and password are being requested by http://***.homedns.org. The site says: "home"

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: web access

You get a different response that doing it locally?

Then the router might be port forwarding to a different server