Community
Showing results for 
Search instead for 
Do you mean 
Reply

user fields

Accepted Solution Solved
New Member
Posts: 14
Country: United_Kingdom
Accepted Solution

user fields

I have created some bespoke user fields. Running act premium on a new machine using IE and now I cant access some of my drop down fields. I click on them and nothing happens they are supposed to present me with a drop down list. The same fields are also not available when I want to do an advanced query. Any help please?


Accepted Solutions
Solution
Accepted by topic author simon wise
‎01-06-2017 03:13 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: user fields

Check the following Knowledgebase article for recommended browser settings for the machine experiencing the issue: http://kb.act.com/app/answers/detail/a_id/38231

View solution in original post


All Replies
New Member
Posts: 14
Country: United_Kingdom

Re: user fields

I'm using internet explorer version 11 with windows 10

Administrator
Posts: 4,024
Country: United_Kingdom

Re: user fields

Hi Simon,

 

What version of Act! are you using?

Are the drop down fields that you cannot access user fields, or system fields (have you just added them, or were they on the layout before)?

Do the fields have the drop down arrow button to the right in the field, or has that disappeared?

New Member
Posts: 14
Country: United_Kingdom

Re: user fields

I'm using act premium web, version 18.1.108.0

the fields are one's that I have created...no drop down arrow that has disappeared too...interestingly is not all the bespoke fields that I have created that have been affected some of them work


Gary W wrote:

Hi Simon,

 

What version of Act! are you using?

Are the drop down fields that you cannot access user fields, or system fields (have you just added them, or were they on the layout before)?

Do the fields have the drop down arrow button to the right in the field, or has that disappeared?


 

Administrator
Posts: 4,024
Country: United_Kingdom

Re: user fields

Hi Simon,

 

Can you ensure that you have selected a drop down list for the custom field to use. This can be set in Tools > Define fields, when you have selected a field to edit:

iexplore_2017-01-05_17-21-25.png

New Member
Posts: 14
Country: United_Kingdom

Re: user fields

thanks... however, it works ok on another machine running windows 7 and ie version 11; works in edge, and google chrome too just not on this new machine I want to use...

Solution
Accepted by topic author simon wise
‎01-06-2017 03:13 AM
Administrator
Posts: 4,024
Country: United_Kingdom

Re: user fields

Check the following Knowledgebase article for recommended browser settings for the machine experiencing the issue: http://kb.act.com/app/answers/detail/a_id/38231
Bronze Elite Contributor
Posts: 1,425
Country: United_Kingdom

Re: user fields

Make sure Run in Compatibility Mode has been selected. 

New Member
Posts: 14
Country: United_Kingdom

Re: user fields

all sorted there need to be some changes to my IE settings and everything is working well now. thanks for all your support

Administrator
Posts: 4,024
Country: United_Kingdom

Re: user fields


ch1p wrote:

Make sure Run in Compatibility Mode has been selected. 


Hi ch1p.

 

As of Act! v18, it is no longer necessary to have your Act! website in compatibility mode. In fact, in many cases, having the Act! website in compatibility mode can cause problems with functionality. See the Knowledgebase article above for more information.