Community
Showing results for 
Search instead for 
Do you mean 
Reply

unable to connect with the web server revisited

New Member
Posts: 2
Country: USA

unable to connect with the web server revisited

I'm getting the same error that so many people have already posted about on this forum. The fix that worked for them is not working form me. Is there any updated information on this error:
"ACT!Premium for Web was unable to connect with the web server.
Please verify that IIS 6.0 compatibility is enabled
."

 

What is really odd is that we had it working for a couple days, so I know everything is set up (or was set up) properly.

 

The server that we are using is hosting multiple websites. Some of them are .net 4.0, some are still 2.0.

I was working with a separate website / ftp last night and all of a sudden, the DB test connection stopped working. 

 

(It's a goDaddy Dedicated server)

 

The website still looks to be working: http://act.laurelhill.com/act/ but the test is giving the above stated message.

 

The company I am contracted to to research and install this product really wants to make this work on this particular server. Naturally, they won't want to purchase it until we can verify that it will work properly and "play nicely" with all the other websites. I even rebooted because that is what got it working the first time. LOL

 

Please help me resolve this issue!!

Any help would be greatly appreciated!
Thanks,
Kris

 

Platinum Elite Contributor
Posts: 14,389
Country: Australia

Re: unable to connect with the web server revisited

New Member
Posts: 2
Country: USA

Re: unable to connect with the web server revisited

Yessir! 
Thank you, we saw those as well and double checked those too..


Running out of ideas, we have perused your forums, kb, and everything before submitting this request for help! Smiley Happy 
I do try to be thorough. I know how annoying it is for someone to ask something that has been answered dozens of times.. 

Thanks!
Kris 

Platinum Elite Contributor
Posts: 14,389
Country: Australia

Re: unable to connect with the web server revisited