Showing results for 
Search instead for 
Do you mean 

tabs not showing in opportunity view

New Member
Posts: 3
Country: USA

tabs not showing in opportunity view


I am running ACT!, Hot Fix 2 on Windows 10 64 bit.

I solved the high resolution scaling problem by using the right click on the shortcut and setting the compatibility tab to disable scaling.  It all works great!


However, the tabs section does not display on the opportunity view in the detail view.  This means that I cannot change anything in each opportunity as there is not access to the data tabs.  The tabs section does display when the properties compatibility for scaling is unchecked!


I tried to create a new opportunity view with the scaling disabled.  It ALWAYS shows the tabs section in the tools dropdown for creating a new layout.  It does not show when I save the layout and then view it.


The tabs section does appear in the other views (contact, company).  It appears that I cannot create a new layout with the tabs for opportunity.  I know that I am doing something wrong, but I do not know what that is.


Thanks in advance, Rick

Posts: 39
Country: United_Kingdom

Re: tabs not showing in opportunity view

Hi Rick,


After amending any settings with regard to scaling/DPI,  if the issue persists, it will be necessary to rebuild the Act Preferences.


Please refer to the following kb article:


Please ensure that you read and follow the section entitled: IMPORTANT: Steps to take before rebuilding the preferences file  ,  especially if you have any custom commands or toolbars.



Nickel Super Contributor
Posts: 843
Country: United States

Re: tabs not showing in opportunity view

Also, you might want to check that the bar showing the tabs hasn't migrated all the way to the bottom of the screen.  If this happens, you can move the mouse pointer over it until you see a two-headed arrow, hold down the mouse button and drag the bar up.  Good luck.

Rita Kogstad
RKA Associates
Stamford, CT
Posts: 4,041
Country: United_Kingdom

Re: tabs not showing in opportunity view

Hi Rick,

Try running the DPI fix utility linked in the following post:
This might solve the issue if it's related to a high DPI issue.