Community
Showing results for 
Search instead for 
Do you mean 
Reply

sync schedule resets daily

Accepted Solution Solved
Copper Contributor
Posts: 133
Country: Canada
Accepted Solution

sync schedule resets daily

ACT Premium 2010 running on Windows Server 2003 (Remnote machine running Windows 7 Pro)

 

  1. I select Tools/Sychronization Panel / Set Sync Schedule
  2. I select hourly, every hour and use today's date as the start date.
  3. Throughout the day synchronization runs every hour.
  4. The next day the setting revert and I have to set the schedule all over again. I cannot seem to find any literature on this happening to others; therefore my post...

What could be causing this?

I realize I could use Act! Scheduler to accomplish this but then I just have another TSR running in the background, which bugs me.

 

Any ideas?


Accepted Solutions
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: sync schedule resets daily

It sounds like the schedule is not holding on the remote/Windows7 machine.  Try running Act! as an Administrator on the Windows7 machine. 

To do this:

- close Act!

- right click on the Act! icon

- select 'Run as Administrator'

- set sync schedule 

 

To set to always run as Admin:

- right click on Act! icon

- select Properties

- click on Compatibility tab

- at bottom of tab > put a check mark in the 'Always run as Administrator' option

- click OK to apply and close screen

- open Act! as normal by double clicking on icon

 

 

Greg Martin
Sage

View solution in original post


All Replies
Solution
Accepted by gmartin (Platinum Super Contributor)
‎09-25-2015 03:20 AM
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: sync schedule resets daily

It sounds like the schedule is not holding on the remote/Windows7 machine.  Try running Act! as an Administrator on the Windows7 machine. 

To do this:

- close Act!

- right click on the Act! icon

- select 'Run as Administrator'

- set sync schedule 

 

To set to always run as Admin:

- right click on Act! icon

- select Properties

- click on Compatibility tab

- at bottom of tab > put a check mark in the 'Always run as Administrator' option

- click OK to apply and close screen

- open Act! as normal by double clicking on icon

 

 

Greg Martin
Sage
Copper Contributor
Posts: 133
Country: Canada

Re: sync schedule resets daily (WIN 7 issue)

Thank you Greg - that is exactly what it was.

...rd

Copper Contributor
Posts: 6
Country: USA

Re: sync schedule resets daily

Hello,

 

One thing I'd like to add is that is appears that the Synchronization Panel method of setting a sync schedule doesn't work if ACT! is not running.  This is as opposed to using the ACT! Scheduler method which, when active, runs tasks like the sync when the ACT! program is not running.

This may seem obvious to us but users may not know this.  I have run across instances where users were frustrated by setting a sync schedule in the Synchronization Panel only to find that the sync isn't working when ACT! isn't running.

If you agree that this could cause confusion, perhaps it would be a good idea to put a little text note in the Synchronization Panel > Set Sync Schedule area saying, "will not run if ACT! is not running - use the ACT! Scheduler to schedule syncs if you need your automatic sync schedule to run when ACT! is not running".

I look forward to hearing feedback.  I ran this a few times with Ali in support who was very wonderful and our case is 14081628.   Thanks much!

Joe Lambert
Active Hosting