Community
Showing results for 
Search instead for 
Do you mean 
Reply

startup on win 8.1 slow

Copper Contributor
Posts: 30
Country: Canada

Re: starup on win 8.1 slow

Ok did more tests this weekend.

I had forgotten than I put an SSD drive on my server this summer Smiley Happy and the ACT files are actually on the C drive. Therefore harddisk speed shouldn't be the issue. My workstation Act is also installed on a SSD drive.

 

Also noticed even when ACT is open sometimes just changing from contacts to company or clearing an activity I sometimes get a non responding for a few seconds then does what it needs to.

 

I tried copying files from my server to workstation and vise versa. Opened files for excel and PDF which were actually bigger than my ACT database and all opened at normal speeds. And these were on the server hard disks and not the SSD. Yes I did create another database on the server harddisk to eliminate the possibility of an SSD issue...same thing.

 

Do technicians from Sage actually read these posts ? Or am I wasting my time writing here. Also read through the forum and several other people have the same issue but noone seems to have gotten a solution.

 

 

Copper Contributor
Posts: 30
Country: Canada

Re: starup on win 8.1 slow

anybody?

Copper Contributor
Posts: 16
Country: USA

Re: starup on win 8.1 slow

I'll give this a shot.

What are your computer specs. Ram, how many cores, socket.

Sometimes viruses and spyware slow a computer.

Also have you ran the maintenance, reindex of the database.

Lastly you can run ACT as a service.

http://www.coretechnologies.com/products/AlwaysUp/Apps/RunSageACTProAsAService.html

If your computer specs are fast, have you tried Windows 7.
Copper Contributor
Posts: 30
Country: Canada

Re: starup on win 8.1 slow

[ Edited ]

3.87 gigahertz AMD FX-4100 Quad-Core

8g memory

Samsung SSD 840 PRO Series [Hard drive] (256.06 GB)

Board: ASRock 970 Extreme3

 

Yes I did a re-index on both the desktop pc and from server.

 

I had windows 7 before and it was working perfectly. So has something to do with windows 8.1 or a setting somewhere. But I tried a virtual machine with windows 7 and not much better.

 

As for virusus I doubt it since this happened as soon as I installed it on a fresh system.

 

I try not to re-boot therefore more often on sleep and act is always on. But the problem is when I do use act I sometimes get a slowdown just by looking up a name or switching from contacts to company tab, and I see a non responding for a few seconds. Whole thing maybe lasts about 10-15 seconds but not normal.

As mentioned before if I access the database from the server directly everything runs perfectly, therefore not a databse eror.

 

Thanks  for the suggestion to run as service, but this will probably slow down greatly my boot time and it won't fix slowdown and non responding when already running.

 

 

Copper Contributor
Posts: 16
Country: USA

Re: starup on win 8.1 slow

Aqus,

 

This is above my understanding. But I am going to throw out some ideas. Maybe I get a hit.

 

Download Process Monitor from Microsoft Sysinternals, Youtube a Tuturial on its usage, look for a memory/resources hog:

http://technet.microsoft.com/en-ca/sysinternals/bb896645.aspx

 

To fix services Eset (Nod 32) has an Services Fixer Tool. I used it a few times to fix issues.

http://kb.eset.com/library/ESET/KB%20Team%20Only/Malware/ServicesRepair.exe

 

Some of the Certified guys mentioned the Nic but since your transferd of video and media are fine. That may or may not be the case.

 

I know that SQL has a Automatic Performance Tuner. Maybe disabling it. Sometimes the Auto Tuner is not tuning correctly.

http://support.microsoft.com/kb/935400

 

This guy mentions disabling AutoTune and LLMNR

http://alexurcioli.blogspot.com/2013/04/fix-slow-sql-connection-in-windows-8.html

 

 

ACT also has the Diagnosis Tool, read the Users Guide. look at the setting and memory assigned to SQL:

http://kb.swiftpage.com/app/answers/detail/a_id/27607

 

MS Office 2013 is Not supported in ACT 2013 if I remember correctly.

 

Here is a TrendMicro forum thread about their AntiVirus filtering the connections, might give you some ideas.

http://community.trendmicro.com/t5/Worry-Free-Business-Security/WFBSS-8-Windows-8-Slow-SQL-Connectio...

 

In Window 8, MS introduce WFP filtering in their firewalls.

 

Finally Create a NEW database and share it. 

 

Maybe someone else can share some ideas. If all fails you always have Windows 7 working perfectly.

 

But please update us when you find your fix.

 

 

 

 

 

 

 

 

Copper Contributor
Posts: 30
Country: Canada

Re: starup on win 8.1 slow

Download Process Monitor from Microsoft Sysinternals, Youtube a Tuturial on its usage, look for a memory/resources hog:

http://technet.microsoft.com/en-ca/sysinternals/bb896645.aspx

Did not see anything out of the ordinary

 

To fix services Eset (Nod 32) has an Services Fixer Tool. I used it a few times to fix issues.

http://kb.eset.com/library/ESET/KB%20Team%20Only/Malware/ServicesRepair.exe

did not try

 

I know that SQL has a Automatic Performance Tuner. Maybe disabling it. Sometimes the Auto Tuner is not tuning correctly.

http://support.microsoft.com/kb/935400

tried rebooted same thing

 

This guy mentions disabling AutoTune and LLMNR

http://alexurcioli.blogspot.com/2013/04/fix-slow-sql-connection-in-windows-8.html

tried rebooted same thing

 

 

ACT also has the Diagnosis Tool, read the Users Guide. look at the setting and memory assigned to SQL:

http://kb.swiftpage.com/app/answers/detail/a_id/27607

memory min was at 0 and max at 8MB tried to set min to 4MB, same thing

 

MS Office 2013 is Not supported in ACT 2013 if I remember correctly.Installed act on virtual machine with only win 8.1 same thing, therefore should not have an impact.

 

Here is a TrendMicro forum thread about their AntiVirus filtering the connections, might give you some ideas.

http://community.trendmicro.com/t5/Worry-Free-Business-Security/WFBSS-8-Windows-8-Slow-SQL-Connectio...

Tried disabling defender and firewall rebooted same thing, therefore anti virus and firewall should be eliminated as possible reason.

 

Finally Create a NEW database and share it. Done this already same thing if database is on server. If created from workstation no problems

 

Thanks for trying to help out.

Copper Contributor
Posts: 30
Country: Canada

Re: starup on win 8.1 slow

I am bringing this back up from the dead. Problem still not fixed but might have additional good info.

I lost internet connection today and by fluke I connect via remote desktop connection to my server and before it used to take approx 10 seconds and now bang right away.

I thought hmmm let my try to log into act and guess what it connected at a regular rate.

Internet came back on and both were slow to load like before. Disconnected internet and both worked great.

I have no clue where to look. Why is it when I do not have internet connection my connections to my server are instantaneous where as with internet so slow?

can anyone guide me where to look?

I am connected through a 3com Office connect gigabit switch 8

Thanks