Community
Showing results for 
Search instead for 
Do you mean 
Reply

report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

Highlighted
New Member
Posts: 9
Country: USA

Re: report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

Nope,

I moved to the Window 7 environment for all the client platforms and planned on sticking with ACT6 in the virtual shell. I did this on 4 clients. It took me about 2 days to figure out that was not gonna work so I upgraded to the Premium 2013 product for the remaining clients and upgraded the 4 clients I had already setup with ACT6. At this point it very quickly came to my attention that some users could not use the report function. This was confusing at first because I had other users that were fine. I eventually figured out the association with the ACT6 load (DUH!). I have done all sort of simple things like moving the Premium templates from a good client into the same folders on a bad client with no success. This is a very strange environment issue!

Highlighted
Copper Elite Contributor
Posts: 514
Country: USA

Re: report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

have you tried un/re installing ACT! 2013 Premium?  That should reassociate all the file extensions.

 

Not the most elegant fix, but probably the easiest.

Mark Hammer
ACT! Fanatic
Highlighted
New Member
Posts: 9
Country: USA

Re: report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

I was hoping to avoid that choice but it looks like that may be the next step. Does Sage ACT Premium 2013 have some sort of repair utility that would shortcut that process in some fashion?

Highlighted
New Member
Posts: 9
Country: USA

Re: report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

I am also afraid that it might not work and the problem will persist!

Highlighted
Copper Elite Contributor
Posts: 514
Country: USA

Re: report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

when ACT! is installed it resets the file associations for all the files it needs to function.

 

If you're on a fast computer, it won't take more than 10 minutes to un/re install.

Mark Hammer
ACT! Fanatic
Highlighted
Platinum Elite Contributor
Posts: 6,867
Country: USA

Re: report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

For what you're trying to do I stongly recommend that you get real virtual machine software. 

Roy Laudenslager
Retired ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
Highlighted
New Member
Posts: 9
Country: USA

Re: report writer function fails on a workstation that was upgraded from ACT 6.0 running in the XP shell

Well Roy,

A complete uninstall / reinstall did the trick! UGH!

Fortunately there are only 3 more clients to fix now!

I agree with you! If I attempt to run a virtual shell again I will take your advice!

Thank you all for your help today!