Community
Showing results for 
Search instead for 
Do you mean 
Reply

"Share this database with other user" - checkbox is not enabled

New Member
Posts: 4
Country: United States

"Share this database with other user" - checkbox is not enabled

I am working on ACT 2010 Premium

 

  1. I need to deploy the ACT , Create NEW database - by checking "Share this database with other user "
  2. This database will be located in Server / We are not going to use registered account; as its just database deployment
  3. Either LAN Users or Remote users should access this ACT Database
  4. If a remote user tries to work on ACT and still for some reasons if he is not able to connect to ACT Server database; Is there any way for him to work offline and later get sync with Main database.

Please help me to fix these issues

 

Silver Contributor
Posts: 1,813
Country: USA

Re: "Share this database with other user" - checkbox is not enabled

Not sure if there is a specific question, but let me give it a try.

 

Local and Remote users.  I'd set up everyone to share the main database when in the office.  Share it out and copy the .pad file to each workstation to open the database from there (if checkbox is not enabled, is usually an indication that you don't have sufficient permissions on the server).

 

For remote users, create a remote database for them to use when out of the office and then place a second pad file for them to use to access the remote database when out of the office.  Set the remote users so sync automatically via the ACT scheduler.

 

Users would then just click on the appropriate pad file for when they are either in or out of the office.

 

Not sure what you mean by "use the registered account"

Test Drive Act! and Quickbooks over Citrix http://GoTryAct.com

Jon Klubnik| ActTrainer.com
(866)710 4228

ACT! Certified Consultant / ACT! Premier Trainer / ACT! Hosting Provider