Community
Showing results for 
Search instead for 
Do you mean 
Reply

"Resolution of Dependencey Failed" error for ACT! 2011

New Member
Posts: 13
Country: USA

"Resolution of Dependencey Failed" error for ACT! 2011

I searched the Forums for this issue and found considerable information for resolving a SIMILAR message in ACT! 2010 but 1) the entire text of the error message I'm getting doesn't match what's been posted, and 2) I can't copy and paste the bloomin' thing!  That's just downright stupid, that is.

 

Do I have to write the entire text of the error message here?  I can't copy and paste it.  I'm sure I'm not the first to get this error but then, there are no other 2011 posts about it, either.

 

I am dead in the water as far as ACT! goes.  Any suggestions are greatly appreciated.

 

Greg

 

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: "Resolution of Dependencey Failed" error for ACT! 2011

With the assumption you are getting this error when launching ACT!, I recommend you use the same article referenced in other posts to resolve the issue.  It is most likely corrupted ACT! Preference files.

 

Here is a link to the article with steps to resolve: KB Article 25865

Greg Martin
Sage
New Member
Posts: 13
Country: USA

Re: "Resolution of Dependencey Failed" error for ACT! 2011

This problem has been solved ... but not by the methods you suggested.  So I'm posting this so in case anyone else needs to know, they can at least try this, as a last ditch effort.  BUT IT WORKED.  So there you have it.

 

I unloaded all versions of ACT!  I sorted through my Computer Search engine and found any reference to ACT! of any kind and deleted it.  I then went to the registry and deleted every nuance of ACT! I could find.  I sorted on Sage.  I sorted on ACT (a TON of stuff not applicable so it took gargantuan hours!).  I sorted on ACT!  I did my level best to make my computer believe that I had never even heard of ACT!

 

THEN ... I took a business trip to our Home Office and used their CD to re-install the program.  It has opened and loaded and worked (with a few glitches that I will address in other posts) ever since.  What really peeves me is that the DISK had the Service Packs already loaded and installed automatically with the rest of the program.  WHY DIDN'T THE DOWNLOADED VERSION HAVE EVERYTHING I NEEDED????  That baffles me.  And I wasted a TON of time for which I technically didn't get paid.

 

SO ... it loads again.  And now I can go post about the things that still don't work between ACT! and Office 2010.  The things I used to be able to do with ACT! 10 but can't now.

 

Thank you for all your help, Greg.  I do appreciate it.  Most of it was very helpful before this Dependency thing made me kill it all and start over.

 

Greg B.