Community
Showing results for 
Search instead for 
Do you mean 
Reply

".NET Runtime 2.0 Error Reporting" error message

New Member
Posts: 18
Country: Sweden

".NET Runtime 2.0 Error Reporting" error message

I have the following problem. When I try to use a call function add-on (DialIT) with ACT, ACT crashes and I get this message:

 

Faulting application actsage.exe, version 13.0.401.0, stamp 4c6cde36, faulting module kernel32.dll, version 5.1.2600.5781, stamp 49c4f534, debug? 0, fault address 0x00012afb.

 

The calling function uses a SIPTAPI-bridge so that I, in windows, can connect to the company pbx (of type Asterisk).


Does anybody have any idea what the problem can be? How do you contact the developers?

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ".NET Runtime 2.0 Error Reporting" error message

New Member
Posts: 18
Country: Sweden

Re: ".NET Runtime 2.0 Error Reporting" error message

Thanks for your response.

 

Unfortunately, the error lies in ACT so therefore I would need to speak to ACT-developers.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ".NET Runtime 2.0 Error Reporting" error message

Well, the fault is in kernel32

A couple of things to try:
Download and Install the ACT! 2011 Service Pack 1 (to get you 13.1) and then Hotfix 4
Note: If sharing with other users (Lan or Sync) all users must be on same build

If that fails, it could be a .Net issue ... what OS do you have?
New Member
Posts: 18
Country: Sweden

Re: ".NET Runtime 2.0 Error Reporting" error message

Ok, thank you, I will look in to the service pack and hotfix.

 

The weird thing is that we have tried it on different operating systems with the same results.

 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ".NET Runtime 2.0 Error Reporting" error message

You could try a reinstall of .Net
Or the TAPI
Or make sure you have latest version of Dial
Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: ".NET Runtime 2.0 Error Reporting" error message

If it's .Net or TAPI, they can be tricky to fix.

The guys at CRMAddon are pretty good and can remote in to your system to fix the issue