Community
Showing results for 
Search instead for 
Do you mean 
Reply

"Framework Needs to Be Updated" Error

New Member
Posts: 1
Country: USA

"Framework Needs to Be Updated" Error

Hey, everybody!

 

I'm just starting to learn ACT! as an assistant in a real estate office.  We got a new computer recently.  Before shutting down the old one, we backed up all of the ACT databases, but when we installed ACT on the new computer, we continually get an error saying that "Your framework needs to be updated".  I haven't the foggiest idea as to what this means, and searching the web hasn't yield much help.  Thus, I turn to all of you!

 

We have ACT 2005 and are running Win XP Pro.  Any guidance will be greatly appreciated!

 

Thanks!

Platinum Elite Contributor
Posts: 14,389
Country: Australia

Re: "Framework Needs to Be Updated" Error