Community
Showing results for 
Search instead for 
Do you mean 
Reply

"Cannot find database supplemental files folders" after switch of ISP's for only one remote user on Vista (6 are fine but don't use Vista)

New Member
Posts: 10
Country: USA

"Cannot find database supplemental files folders" after switch of ISP's for only one remote user on Vista (6 are fine but don't use Vista)

Hi -- we're on ACT! Pro 2011.  We have 7 remote users.  We just switched from Centurylink to Comcast for our internet.  Everything seemed to have gone fine.  6 of the users can access the database just fine (on a central server, shared drive).  The only Vista Laptop (yes, it is Vista but not used very often) cannot access the database -- it gets the "Cannot find database supplemental files folder" with the IP Address of the server in the later part of the error.  I'm guessing there is something strange about networking on Vista that I'm not remembering to update correctly.  This laptop can access the share that has the database via Windows Explorer, it can ping the server and DNS servers, is set for DHCP to automatically get IP and DNS from the server.

 

I did go through a number of things (.pad file, services, etc.) and it all looked ok.  I know some of the other posts in this forum mention the network as being the culprit, but dang if I can find out what it is on this one remote system.  It was working fine until the cutover (and I only checked network connectivity on this laptop, and that worked fine).


Any thoughts on what I missed/need to update?

 

thanks

 greg

Platinum Elite Contributor
Posts: 6,663
Country: USA

Re: "Cannot find database supplemental files folders" after switch of ISP's for only one remote user on Vista (6 are fine but don't use Vist

Check the UAC it was very aggressive on Vista

Roy Laudenslager
ACT! Certified Consultant
ACT! Report Expert
Durkin Impact Report Designer
www.techbenders.com
royel@techbenders.com
541-343-8129
New Member
Posts: 10
Country: USA

Re: "Cannot find database supplemental files folders" after switch of ISP's for only one remote user on Vista (6 are fine but don't use Vist

Thanks -- UAC was already off.  Any other thoughts (seems like it 'should' be some network setting but I didn't see anything that made sense (or that worked).

 

thanks,

 greg

Bronze Super Contributor
Posts: 1,561
Country: United_Kingdom

Re: "Cannot find database supplemental files folders" after switch of ISP's for only one remote user on Vista (6 are fine but don't use Vist

You could make sure that the Supplemental File folder has Security set with Everyone and Full Control.

David Shaw
Act! Certified Consultant since 2001
Office:    +44 (0)1483 714507
Mobile: +44 (0)7977 567 318
E-Mail:    dshaw@act4u.org