Community
Showing results for 
Search instead for 
Do you mean 
Reply

"Attach to Act Contacts" in Act 2009 not working as expected

Accepted Solution Solved
New Member
Posts: 3
Country: United States
Accepted Solution

"Attach to Act Contacts" in Act 2009 not working as expected

My users are using Act 2009 on Windows XP SP3 with Office 2003.

 

The "attach to Act Contacts" does not work as expected in the 2009 version of Act.  Rather than the e-mail being visible in the history, the e-mail is placed as an attachment in the history.  This is not how this used to work before the upgrade to Act 2009.

 

We need this to work as before - with the e-mail visible in the history field without having to open it as a separate attachment.  The "attach to act contacts" is worthless to us as it is working now because the attachments are not displayed in the daily reports.

 

Any suggestions?


Accepted Solutions
Solution
Accepted by topic author Bret
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: "Attach to Act Contacts" in Act 2009 not working as expected

Change your Attach to ACT! Contact history option to e-mail subject and message.

 

- From ACT!, go to Tools and select Preferences.

- Go to the Email tab and click E-mail System Setup...

- Skip to step 6 of 7.  You can make the change there.

View solution in original post


All Replies
Solution
Accepted by topic author Bret
‎09-25-2015 03:20 AM
Moderator
Posts: 4,395
Country: USA

Re: "Attach to Act Contacts" in Act 2009 not working as expected

Change your Attach to ACT! Contact history option to e-mail subject and message.

 

- From ACT!, go to Tools and select Preferences.

- Go to the Email tab and click E-mail System Setup...

- Skip to step 6 of 7.  You can make the change there.

New Member
Posts: 3
Country: United States

Re: "Attach to Act Contacts" in Act 2009 not working as expected

Thanks.  That solved the problem.  It was not clear to us that the menu choices:

"E-mail subject and message"  and  "E-mail subject, message and all attachments"

would completely change the way e-mails (even without attachments) are recorded in the history.

 

Thanks again.

Copper Contributor
Posts: 21
Country: United Kingdom

Re: "Attach to Act Contacts" in Act 2009 not working as expected

Hi, i have just moved up from Act 8 to Act 11 (windows XPSP3), i have always used Outlook and office 2003. But my experience is similar to the others in this thread. but not 100%. i cannot get any email attached to my contacts, yet aloone the attachment that was sent. i have tried all the options in the tools/preferences/emailsetup.

All with the same effect, the mail is sent and received but no record is there on Act 11. There was a small problem in Act8, the email was not visible straight away, you had to move onto another contact and then back again, but this does not work either.... HELP Smiley Very Happy