Community
Showing results for 
Search instead for 
Do you mean 
Reply

quick attach

Copper Contributor
Posts: 52
Country: France

quick attach

Apologies if this has been covered - i cant find the same question with same config, so hence the new post..

 

i have office 2010, installed only 3 weeks ago and still running trial license (dont know if that is relevant). I have Sage ACT! Premium 2013 Version 15.0.301.0

 

Although i have 'quick attach' buttons in the ribons of outlook, no inbound emails automatically attach.. even after clicking 'quick attach' button.... however,  if i try to manually attach them, everything works fine, but its not doing it automatically on receipt of mails ?

 

Also, does anyone know if i should clcik the 'quick attach' button every time outlook starts, or is this done automatically for me ?

 

thanks...

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: quick attach

Hello boss hogg,
If no emails are attaching, please see this Knowledgebase article for possible solutions:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=1994...

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.

Copper Contributor
Posts: 52
Country: France

Re: quick attach

[ Edited ]

Hi Greig, thanks for replying, but that scenario covers OUTbound email.

 

my OUTbound works fine, its only the INbound with 'qucik attach' that doesnt work.

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: quick attach

For inbound emails to attach, you have to set up a rule in Outlook. Instructions are in this KB article:
http://kb.Sagesoftwareonline.com/cgi-bin/Sagesoftwareonline.cfg/php/enduser/std_adp.php?p_faqid=2302...

If you already have this rule, then you may to delete and recreate it.

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.