Community
Showing results for 
Search instead for 
Do you mean 
Reply

pending smart steps - always minimised

Accepted Solution Solved
Copper Contributor
Posts: 52
Country: France
Accepted Solution

pending smart steps - always minimised

Hi all - i'm using Win7 and Act prmium.

 

My pending smart tasks always starts minmised in windows taskbar, and i can't open it at all.  I can see the mini-preview in windows, but if i click on it, nothing happens. I can't tab to it, switch to it, or anything.

 

Anyone got any clues on how to pen the window?


Accepted Solutions
Solution
Accepted by topic author boss_hogg
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 52
Country: France

Re: pending smart steps - always minimised

The menu link doesn't work. It makes the window switch on, but it still switches minimised.

 

The only way to get round it, is to CRT/ALT/DEL into task manager, then right click "bring to front' then righ click 'maximise'. Only then do i get to see the window. However, next re-start of ACT and it's back hidden again.

 

Pain in the backside, but at least i found a workaround for now...

 

Thanks for the suggestions

View solution in original post


All Replies
Astute Commentator
Posts: 61
Country: United States

Re: pending smart steps - always minimised

[ Edited ]

From the Menu Bar click Schedule/Show Pending Smart Tasks

 

ACTAnywhere/David

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: pending smart steps - always minimised

It could be that the window is opening 'off-screen' (outside of visible display area).  Here is a good article with steps for bringing a window back into view: http://www.howtogeek.com/howto/windows/bring-misplaced-off-screen-windows-back-to-your-desktop-keybo...

 

Greg Martin
Sage
Solution
Accepted by topic author boss_hogg
‎09-25-2015 03:20 AM
Copper Contributor
Posts: 52
Country: France

Re: pending smart steps - always minimised

The menu link doesn't work. It makes the window switch on, but it still switches minimised.

 

The only way to get round it, is to CRT/ALT/DEL into task manager, then right click "bring to front' then righ click 'maximise'. Only then do i get to see the window. However, next re-start of ACT and it's back hidden again.

 

Pain in the backside, but at least i found a workaround for now...

 

Thanks for the suggestions

New Member
Posts: 10
Country: USA

Re: pending smart steps - always minimised

I tried what you suggested by starting the task manager and bringing the window forward.  I can see on the windows 7 taskbar thumbnail view that the transparency value must have changed indicating that it was brought forward however after right clicking and trying every option, I can not bring it into the active view.

 

Also, if I hold down the alt-tab I can scroll through the windows .. the Pending Smart Task Steps window shows up in the scroll window but when I leave the frame active on the thumbnail view and release alt-tab, nothing happens.  It's as though that window is behind the desktop window and is simply inaccessible.