Community
Showing results for 
Search instead for 
Do you mean 
Reply

new user cannot authenticate on Premium 2011

Accepted Solution Solved
Copper Contributor
Posts: 20
Country: United_Kingdom
Accepted Solution

new user cannot authenticate on Premium 2011

i have premium 2011 installed on our server, and there are 10 shared DB's, we have had an employee leave, so the new employee has taken on their laptop, which has a working Shared DB on it, i have logged onto the server, created the new user, but i cannot log onto this account from anywhere other than the server, i have logged on as myself, which is an admin account, and synced the database, but nothing.

 

am i missing something ?


Accepted Solutions
Solution
Accepted by topic author racing57
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: new user cannot authenticate on Premium 2011

10 Shared DBs?
Or do you mean 10 RDBs?

If 10 shared, have you added his user to all of them?
If RDBs, is the Syncset for the laptop set to send all users?

View solution in original post


All Replies
Solution
Accepted by topic author racing57
‎09-25-2015 03:20 AM
Platinum Elite Contributor
Posts: 14,388
Country: Australia

Re: new user cannot authenticate on Premium 2011

10 Shared DBs?
Or do you mean 10 RDBs?

If 10 shared, have you added his user to all of them?
If RDBs, is the Syncset for the laptop set to send all users?
Copper Contributor
Posts: 20
Country: United_Kingdom

Re: new user cannot authenticate on Premium 2011

sorry, it is a single database on the server, with 10 sharded local copies, we are only using 7 of them at the minutes so i have 3 spare licences, so i sounds like i need to update the sync set then... makes sense !

 

Thanks i will try it now.

Copper Contributor
Posts: 20
Country: United_Kingdom

Re: new user cannot authenticate on Premium 2011

Sorted, thank you very much... i just assumed the sync list automatically updated....

 

Thanks