Community
Showing results for 
Search instead for 
Do you mean 
Reply

|n-+r|

Copper Contributor
Posts: 22
Country: USA

|n-+r|

Act! Premium Version 16.1.207.0, Hot Fix 1

 

I have users using Web, Remote Sync and direct desktop connections to our database.

 

|n-+r| seems to finds its way into some of our memo and note fields.

 

Example " are over. |n-+r|c.  I will"

 

Looking to keep this from happening randomly.

 

Let me know if you know the cause of solution.

 

Thanks.

 

Copper Contributor
Posts: 20
Country: United States

Re: |n-+r|

I am having the same issue in Act! Premium (Web) Version 17.2.217.0

Have you ever found an answer?

Chuck Wettish
cwettish@kenbarllc.com
Administrator
Posts: 4,024
Country: United_Kingdom

Re: |n-+r|

Hi Chuck,

Does this happen in more than one database?
Can it be replicated on demand?
Copper Contributor
Posts: 20
Country: United States

Re: |n-+r|

Have not been able to replicate it though I tried with typing and pasting info. I haven't tried it on another database.  I haven't spent much time on it, just a brief look at it.  According to the customer he sees it on records on his machine that are fine on the server.

They have a support contract so I have already recommended they call them.

Chuck Wettish
cwettish@kenbarllc.com
Copper Contributor
Posts: 22
Country: USA

Re: |n-+r|

It has been almost a year and I've been unable to solve this issue.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: |n-+r|

Jamc,

Does this also happen in more than one database?
Can it be replicated on demand?
Copper Contributor
Posts: 22
Country: USA

Re: |n-+r|

We only use one ACT database here.

 

It hasn't been limited to web or desktop versions.

 

Searching the database for "n-+r" returns many results but none that actually show the "|n-+r|".

 

It appears in notes, histories and memo fields so it hasn't been a big priorty It has not appeared in any of our data analysis.

 

I can not replicate it on demand. I've only gotten reports from other users when it shows up. I myself have never had it happen to me. Users only notice it when going back to a contact later.

 

My best guess is it is a return comand in ACT that is not properly saving/being being displayed correctly. Often when it appears a letter is missing from a word. " I will follow up in a mont|n-+r|"

Administrator
Posts: 4,024
Country: United_Kingdom

Re: |n-+r|

Thanks for the info jamac, I've never observed the error on our end before, I'll ask around to see if anyone has ever heard of it. I'll update this thread if I find any more info.
Copper Super Contributor
Posts: 30
Country: USA

Re: |n-+r|

I notice this problem too and it seems to happen when 1) there are line breaks (Ctrl + Enter) in the Memo field and 2) using Mozilla. After a profile with memo fields with line breaks have been saved in Mozilla, when viewed in ACT for Windows, the line breaks disappear and in its place are the |n-+r|.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: |n-+r|

Hi smartxtai,
Thanks for identifying the steps to reproduce. I've managed to reproduce this myself when using Firefox creating newlines in memo fields in the web view. I'll report this a defect and keep this thread updated when I hear more.