Community
Showing results for 
Search instead for 
Do you mean 
Reply

moving Act 2009 Premium to new PC - email won't restore

Tuned Listener
Posts: 20
Country: United States

moving Act 2009 Premium to new PC - email won't restore

Good day all,

 

I'm moving my ACT (V11.0.0367) to a new PC.  I use ACT's internet email.  The ACT installation seend to go fine.  The problem is that I can't get my existing email DB to restore.  I made a backup via ACT's transfer utility on my old PC, and copied it to the desktop of the new PC.  I then attempted to restore the DB on the new PC using the restore utility.  Unfortunately, when I open ACT email, I get the "empty" email folders rather than my email DB.

 

I attempted this with a couple of different backup files, with the same outcome.

 

Any advice would be greatly appreciated.

 

Tom 

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: moving Act 2009 Premium to new PC - email won't restore

Tuned Listener
Posts: 20
Country: United States

Re: moving Act 2009 Premium to new PC - email won't restore

I'm still trying to install ACT Premium 2009 on a new laptop and transfer my email to it.  Have installed / re-installed it 4 times.  ACT itself appears to work fine, but I can't get my internet email to work.  No matter what I try, my transferred email does not come up - just the default email that gets created when you initially set interent email up (which you must do in order to restore the transferred email DB). 

 

I am the only one that uses the PC  (both old and new).  I have followed the appropriate proceedure for transferring / restoring the email database several times, and just can't get it to work.  I have tried stopping the SQL services on both PCs, copying the DB files, and restartign the SQL services.  The email window comes up empty.  Tried also copying my preferences the same way - no luck.

 

What am I missing?? 

 

Tomb

Tuned Listener
Posts: 20
Country: United States

Re: moving Act 2009 Premium to new PC - email won't restore

Finally got the email transfer problem fixed via tech support (which was a 3.5 hr ordeal between dropped calls and hold). The tech used a couple of tools to attach the raw DB files (never did get the restore option in ACT to work) to the ACT on my new computer.

 

I was told the problem occurred because I was trying to restore the email DB to "another computer", and that the ACT instances on different computers always vary.  I never got an answer about the restore feature not working - I was just tokld that tech support will be able to help me if I have trouble (for a fee).

 

While I'm happy my email is now working, I'm pretty uncomfortable as to how well protected I am by making backups if the restore feature is useless.

 

Tom