Community
Showing results for 
Search instead for 
Do you mean 
Reply

mail merge installer for 2011 web versions ?

Tuned Listener
Posts: 45
Country: Poland

mail merge installer for 2011 web versions ?

are there other than 13.10.0000 version of instaler for web? i have a problem described here : http://community.act.com/t5/Sage-ACT-Premium/ACT-2011-Premium-WEB-and-MS-Word-2007-2010-cant-create-... , but as i open sage demo page : http://afwdemo.act.com/apfw (demo base is 2012) and instal mailmergeinstaller from that version (14.1) and try to write some document from template all is OK , but as i install  mailmerge version for 2011 i still cannot write anything from template (or Memo). i have APFW 13.1.105.0(so is stated in help>>about sage premium.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: mail merge installer for 2011 web versions ?

Two possibilities ... there was a fix in one of the hotfixes for 2011 SP1 with web and templates. Make sure you have latest HF as per this ACT! Knowledge Base article -

http://kb.sagesoftwareonline.com/app/answers/detail/a_id/27440

 

If that doesn't help, you might check what browser you're using ... support for most current browsers is better with the recent versions