Community
Showing results for 
Search instead for 
Do you mean 
Reply

installing ACT! 2009 premium on server 2008, cant run ACT_11.10_Prem_UK_Update error 1603

New Member
Posts: 2
Country: United Kingdom

installing ACT! 2009 premium on server 2008, cant run ACT_11.10_Prem_UK_Update error 1603

[ Edited ]

hi all

 

as my title says, im having trouble updating act running ACT_11.10_Prem_UK_Update on my server 2008 r2 machine, i already have it installed and running on two 2008 r2 servers with all update ACT_11.10_Prem_UK_Update and hotfix 4 installed

 

on this server i get error 1603 when i installe the update which in turn buggers the orginal install of act up and i have to use act uninstaller to get rid and re install that again

 

ive checked system permission settings on the c:drive they are set to full, ive searched this forum for hours and tried everything that has come up to no avail

 

does anyone have a link to an act installation that has ACT_11.10_Prem_UK_Update and HOTfix 4 built into the install?

 

i think i need a full install of act  with 11.1.183.0 Hotfix 4 already included

 

Thanks

Message Edited by awilderbeast on 04-16-2010 04:01 AM
Bronze Elite Contributor
Posts: 1,427
Country: United_Kingdom

Re: installing ACT! 2009 premium on server 2008, can't run ACT_11.10_Prem_UK_Update error 1603

Error 1603 is often seen during a roll back stall after ACT has failed during the installation. Did you note at what part of install that the installation failed? It normally comes up with a brief error message before it starts the rollback. Are you also installing with local machine admin rights as this can make a difference on 2008.