Community
Showing results for 
Search instead for 
Do you mean 
Reply

help pls, basic web access problems

Tuned Listener
Posts: 67
Country: United States

help pls, basic web access problems

I am looking to move to act 11 premium w web.

 

I am running a test system on a new computer running win 7 32 bit. I have installed act 11 premium w web and network sync.

 

I went thru the steps on setting up impersonator, IIS.

 

Installed act, created a new database with just me fname lname as the only record. This is the login to act as well.

 

went to tools/web admin

 

I have followed the steps in the web administrators guide,

tested asp.net, tested impersonator, assigned my test database to the virtual directory apfw and clicked test next to virtual

directories and it pulls up the database!

 

Then I goto another machine on the network and in browser try

http://machinename/apfw

http://192.168.15.x/apfw

 

and we have a fqdn , assume it to be fqnd.myip.com/apfw

 

none of these can connect. i get no error messages, just IE cannot display this webpage.

 

I can ping the machine running act and iis from the machine i am using trying to login with, so I know I can get there.

 

I did not see anything about opening ports.

 

I must be missing something basic, but don't know what. Thanks for any help. Oh yeah, I just saw a sp rel 4 that i have not installed, but didn't that would be the issue.

Tuned Listener
Posts: 67
Country: United States

Re: help pls, basic web access problems

2 more things:
i also tested my real ipaddress from wan/apfw and also forwarded port 80 in router for machine running act4web

no connection.
Tuned Listener
Posts: 67
Country: United States

Re: help pls, basic web access problems

bump. any help. kind of desperate!
Platinum Super Contributor
Posts: 5,275
Country: USA

Re: help pls, basic web access problems

Here is an article with the Web Administrator's guide, it may be helpful to review it: KB Article 23087

 

For your issue, it may be necessary to add the port number to the end of the IP address - for example:

http://192.168.xx.xx:8080/apfw. 

Greg Martin
Sage
Tuned Listener
Posts: 67
Country: United States

Re: help pls, basic web access problems

Greg, thanks.

Had this guide.

Rechecked everything and when I was in windows firewall, I noticed that port 80 WASN'T enabled. Must have clicked 2x turning on then off by mistake.

That seems to have fixed it. Appreciate the comments.
Scott
New Member
Posts: 11
Country: United_Kingdom

Re: help pls, basic web access problems

The OP mentioned he was already following the Web Administrator's guide Smiley Wink

Could also be a firewall issue perhaps? Might be worth turning it off as a test, and seeing if you can reach the website then?

What happens when you run telnet hostname 80, or telnet hostname 8080? You may need to press ESC if you get a blank screen, but this should indicate which of these ports are listening.