Community
Showing results for 
Search instead for 
Do you mean 
Reply

error: zip file contains invalid database

New Member
Posts: 1
Country: United States

error: zip file contains invalid database

i have ACT 9.0 installed on a server, and i deploy several remote databases for field sales folks.  I have made several remote db's (one for each sales guy).  It has gone smoothly until today.  I have created another rdb file, and when I go to unpack and restore, I get "zip file contains an invalid database".  All machines are running the same version of ACT, and I have tried creating 3 different .rdb files, and all 3 are kicking back the error.

 

please help.

 

-Steve

 

 

New Member
Posts: 12
Country: Australia

Re: error: zip file contains invalid database

[ Edited ]

Hi Steve,

 

I just had the same error today; found in another thread that the problem is version inconsistency's.  Check that all your ACT! have been updated.

 

I just did a re-install and remote packed from the updated version, but had not updated the recipient version...

let me know how you go.

EDIT:    i had to do it this way, goto

Tools-->

Syncronise Panel-->

Do the steps to setup database sharing from the main one-->

Create a remote database & save file directly to the destination computer-->

 File-->

Restore-->

Upack & restore a remote database-->

Follow prompts & restore locally.

 

 

ta

Nik

Message Edited by alliancefp on 09-25-2008 04:00 PM