Community
Showing results for 
Search instead for 
Do you mean 
Reply

emails don't attach to the record when I send them to a secondary contact

Copper Elite Contributor
Posts: 175
Country: USA

emails don't attach to the record when I send them to a secondary contact

I use 2008 Premium. I was told that though I have selected Outlook 2007 as my eMail program, I had to choose ACT eMail to compose and send eMails if I wante them attached to the record. So, that's they way I have it set up.  Works fine as long as I am sending to the primary contact. However, when I send an eMail to a secondary contact (which happens often times throughout the day), it doesn't attach to the history. Is that by design or is there something wrong with my configuration?  I hope it's not by design. And if so, I hope it was changed for 2009. We send more eMails to secondary contacts than the primary contact.

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: emails don't attach to the record when I send them to a secondary contact

If you are really dealing with a contact, you should promote them to be a primary contact.... if you need them linked, use the Company records.

 

Another option would be to create a few additional email fields and add the Secondary Contact's email addresses to those fields. Then, emails sent to those addresses would attach to the Primary contact

Copper Elite Contributor
Posts: 175
Country: USA

Re: emails don't attach to the record when I send them to a secondary contact

I don't understand the companies thing. I have 35,000 contacts in the data base. All under contacts. When I click on the companies icon, there are no companies listed.

 

FYI - my contacts are all at one location.  The secondary contacts that I use (they need to be on the same data screen - too confusing to set up each secondary contact as their own record) are either underwriters at the insurance carrier or general agency (anywhere from 2 to 20 undwriters at each agency/carrier). Or, the secondary contact is the assistant to the business owner of the company I am selling insurance to.

 

With that information, I think it makes sense to go with your suggestion of setting up additional eMail addresses on the contact screen - BUMMER THOUGH. WOULD HAVE BEEN MUCH MORE CONVENIENT TO HAVE IT LINKED FROM THE SECONDARY SCREEN - FUTURE ENHANCEMENTS, MAYBE???  Smiley Tongue

Platinum Elite Contributor
Posts: 14,384
Country: Australia

Re: emails don't attach to the record when I send them to a secondary contact


tbudde wrote:

I don't understand the companies thing. I have 35,000 contacts in the data base. All under contacts. When I click on the companies icon, there are no companies listed.

Companies need to be seperately created as per this ACT! Knowledge Base article - http://tinyurl.com/6h233v

They allow you to look at Histories, Notes, Activities, Opportunities for all the contacts you have connected to the account

FYI - my contacts are all at one location.  The secondary contacts that I use (they need to be on the same data screen - too confusing to set up each secondary contact as their own record) are either underwriters at the insurance carrier or general agency (anywhere from 2 to 20 undwriters at each agency/carrier). Or, the secondary contact is the assistant to the business owner of the company I am selling insurance to.

It would make sence to have them all as primary contacts and attached to the Company... to view them on the same data screen, you'd use the Company view

With that information, I think it makes sense to go with your suggestion of setting up additional eMail addresses on the contact screen - BUMMER THOUGH. WOULD HAVE BEEN MUCH MORE CONVENIENT TO HAVE IT LINKED FROM THE SECONDARY SCREEN - FUTURE ENHANCEMENTS, MAYBE???  Smiley Tongue