Community
Showing results for 
Search instead for 
Do you mean 
Reply

email problems

Accepted Solution Solved
Copper Contributor
Posts: 20
Country: USA
Accepted Solution

email problems

Need a little help please.

 

Premium Version 18.0.501.0, Update 6 (installed

Office 2016

Outlook 2016

Windows 10 Pro 64

Microsoft SQL Server 2008-Express Addition

 

 

If I try to send an email from ACT the following happens:

Error-System is not configured to run this application

Then:

Object reference not set to an instance of an object

Then

Nothing happens

 

When sending email from template the following happens:

Merging Records/merging contact 1 of 1

Object reference not set to an instance of an object (after maybe 5 minutes of nothing happening)

 

Thanks, Mel


Accepted Solutions
Solution
Accepted by topic author MELA
‎02-27-2016 07:24 AM
Copper Contributor
Posts: 20
Country: USA

Re: email problems

Hi:

 

I will now confirm that if you are going to send a email template created via Microsoft Word you must be logged in as Administrator in ACT, Outlook and Microsoft Word.

 

Mel

View solution in original post


All Replies
Bronze Elite Contributor
Posts: 1,409
Country: United_Kingdom

Re: email problems

Was this a windows 7 or 8 machine with ACT on it that went to Windows 10 or a fresh ACT installation on to windows 10?

Copper Contributor
Posts: 20
Country: USA

Re: email problems

It was a Windows 7 upgraded to Windows 10 then upgrade ACT 17 to Act 18.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: email problems

Hi MELA,

Does running both Act and Outlook as Administrator in Windows result in the same issue?
Do the records you are sending a template to contain valid email addresses?
Copper Contributor
Posts: 20
Country: USA

Re: email problems

I am logged is as administrator in both accounts. The person I am sending the template to has an email address in ACT.

 

I tried again this morning. I have a better explanation now. First I sent a template to someone and it worked. I tried again later and it did not work and ACT closed down. I started ACT again and was able to send the template.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: email problems

Hi Mel,

Windows can be quirky with actually running programs as administrator depending on UAC settings.

Please can you try closing both Act and Outlook, and right clicking on each and selecting Properties, click the Compatibility tab and check 'Run this program as an administrator' under Privilege Level.

Could you also please test sending emails to a new contact in a different database in Act, i.e. the Demo database.

Do you have any other machines running Act that are also experiencing this issue?
Copper Contributor
Posts: 20
Country: USA

Re: email problems

Hi Gary:

 

I only have Act on my office machine.

This function is actually under shortcut-advanced. Act and Outlook already had the administrator block checked so I uncheck, applied, then rechecked and applied on both.

I tried to send a .adt remplate using the demo database. The contact I used did have an email address but got "Operating System not configured to run this application". After ok Act closed.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: email problems

Hi Mel,

Please could you try the suggestions in the following Knowledgebase article:
http://kb.act.com/app/answers/detail/a_id/38221
Copper Contributor
Posts: 20
Country: USA

Re: email problems

Gary:

 

I change Word to run as Administrator and the problem seems to be gone. Let me see what happens over the next couple of day and I will get back to you. It would seem that not only ACT and Outlook must run as administrator but if you are using a Word template then Word must also run as Administrator.

 

Thanks for your help.

Administrator
Posts: 4,024
Country: United_Kingdom

Re: email problems

No problem. Thanks for letting us know how you resolved this.