Community
Showing results for 
Search instead for 
Do you mean 
Reply

email not recording history or Quick Attach - ActVersionMismatchException

New Member
Posts: 3
Country: USA

email not recording history or Quick Attach - ActVersionMismatchException

I upgraded and installed ACT! v18 from Act! 2013.  During the installation it said it was uninstalling my previous version.  ACT! database & history intact in new installation - all registered with serial #. 

 

Emails don't record in v18 and Quick Attach doesn't work either.

 

All instances are recorded in my HistoryQueue/errors folder with the same issue:

 

</error>
<error type="Act.Framework.ActVersionMismatchException">

 

Any suggestions?

 

Thanks,

 

JT

Administrator
Posts: 4,024
Country: United_Kingdom

Re: email not recording history or Quick Attach - ActVersionMismatchException

Hi JT,

Could you try running through the Email system setup wizard, then restart Outlook and try again?

You can find this in Tools > Preferences > E-mail & Outlook Sync.
New Member
Posts: 3
Country: USA

Re: email not recording history or Quick Attach - ActVersionMismatchException

Thanks for getting back with me.

 

Did email system setup wizard again and no change.

 

JT

Administrator
Posts: 4,024
Country: United_Kingdom

Re: email not recording history or Quick Attach - ActVersionMismatchException

Hmm, it could be the case that during the upgrade, a file somewhere was not properly upgraded. The error message seems to hint at this.
I would suggest, taking a backup of the database, then uninstall and reinstall Act to make sure all the correct versions of the program files exist.
Bronze Elite Contributor
Posts: 1,409
Country: United_Kingdom

Re: email not recording history or Quick Attach - ActVersionMismatchException

If you did not do the following - When you do the email system setup make sure that select Remove in Wizard 3 of 8 and then add. This will update the links.