Community
Showing results for 
Search instead for 
Do you mean 
Reply

could not load file or assembly Act.shared.images version=11.0.500

Copper Elite Contributor
Posts: 463
Country: United States

could not load file or assembly Act.shared.images version=11.0.500

All users split between direct lan to server database and ACT! web. User on the web get this error after properly configuring integration with Outlook 2007.

is this a permission of corruption issue with .net?

 

Thanks,

AG

Alanna Galiano

Emerging Technologies Inc.

Atlanta, GA 30327
Moderator
Posts: 4,395
Country: USA

Re: could not load file or assembly Act.shared.images version=11.0.500

Its looking for 11.0.1 files.  Install the update if it isn't already.
New Member
Posts: 5
Country: United States

Re: could not load file or assembly Act.shared.images version=11.1.183.0

Hi, I'm looking for a solution to this problem that started occuring in the last few days.  The following is the error message shown in Event Viewer:

 

Could not load file or assembly 'Act.Shared.Images, Version=11.1.183.0,

Culture=neutral, PublicKeyToken=ebf6b2ff4d0a08aa' or one of its dependencies.

The system cannot find the file specified.

 

Each time I try to open an email in Outlook, I get the error message and, It only occurs with the ACT address book attached in Outlook.

 

I also see a number of other error messages dealing with "Cachestore Flush" - whatever that is.

 

SQL Server has encountered 3 occurrence(s) of cachestore flush for the

'Bound Trees' cachestore (part of plan cache) due to some database maintenance

or reconfigure operations.