Community
Showing results for 
Search instead for 
Do you mean 
Reply

attach emails to ACT! Contacts

New Member
Posts: 6
Country: United States

attach emails to ACT! Contacts

I am using ACT! Premium 2009 and Outlook 2003.  I have configured all of my users on the email function of ACT!,  I have disabled Microsoft Word 2003 as my email editor, in that it caused email failures.  and all was working well.  When sending emails to contacts in ACT!, it recorded in the history tab of that contact. Since setting up remote data bases on all of my users,  no emails will attach to the contacts.  Any suggestions?
Copper Super Contributor
Posts: 45
Country: United States

Re: attach emails to ACT! Contacts

Attached to a contact via ACT or Outlook?  Can you confirm that you attached your ACT database to Outlook during the EMAIL SETUP section in the ACT Preferences?  We use this functionality for a small group of remote users who like to have their emails that are sent through Outlook attached to their ACT db without having ACT open.  It does best-effort and needs some babysitting from time to time.

 

If you are creating an email within ACT and want that attached, I think there are some configurations somewhere.  I haven't looked into this yet.

New Member
Posts: 6
Country: United States

Re: attach emails to ACT! Contacts

I did attach my ACT database to Outlook in email setup in ACT preferences.  It did work on all users until I set up their remote data bases. 
Copper Contributor
Posts: 172
Country: USA

Re: attach emails to ACT! Contacts

did you put your ACT address book into Outlook? Try that (let me know if you need how to help on that)

Copper Super Contributor
Posts: 45
Country: United States

Re: attach emails to ACT! Contacts

Okay.  I'm also assuming that during the EMAIL PREFERENCE setup you chose to include Subject, Message, and Attachments.  In any case, lease clarify the scenario.

 

1.  Sending an email through Outlook 2003 does not attach the message to the ACT 2009 contact in the History tab, or

2.  Select WRITE > EMAIL MESSAGE within  ACT 2009 and sending a message via the ACT EMAIL EDITOR does not attach the message to the Contact in the History tab.

 

You had mentioned that the problem you encountered happened when you created RDB's for the users.  Were they able to connect to the database directly prior to being changed to a Remote User?  Or was this a test scenario before having the RDB's distributed.  This is a process of elimination to see if it is ACT or Outlook causing this, so please be patient!

 

On a sidenote, we have Outlook 2003 and Outlook 2007 being used with ACT 2009 and the integration with 2007 seems to be much simpler and easier to use.  I'd definitely recommend upgrading if possible.