Community
Showing results for 
Search instead for 
Do you mean 
Reply

Write -> "Email Message (from Template)" has stopped working for all users (using Microsoft Word as the editor)

New Member
Posts: 4
Country: USA

Write -> "Email Message (from Template)" has stopped working for all users (using Microsoft Word as the editor)

Randomly all of my users have lost the ability to use the Email from template option.  The "Merging Records" screen comes up, but then it dissapears and nothing happens.  When I try to edit a template, I get this error:

 

"You are attempting to open a file type that is blocked by your File Block settings in the Trust Center"

 

I have gone into word and allowed everything in the Trust Center to be allowed, but that hasn't done anything.  

 

This has affected all of the users in my office, so I figure it must have had something to do with the server? I've tried updating everything to SP1 with the hotfix, but no luck.  

 

I've also tried opening a local database on my machine, and still get the same problem. 

 

Any ideas? Thanks!

Copper Elite Contributor
Posts: 232
Country: Germany

Re: Write -> "Email Message (from Template)" has stopped working for all users (using Microsoft Word as the editor)

Hi Sheldon,

 

it would be helpful if you can state in your post, the following info´s

 

what windows version are you using

what server OS are you using

what Act Version

what office version

what happened before this happened (anything installed new/updated)?

what Antivirus Software are you using

 

regards

 

Ingo Lange


 

ACC since 1995
Developer of Addons for ACT

CrmAddon Factory
+1 203 541 0040