Community
Showing results for 
Search instead for 
Do you mean 
Reply

White screen Act! 2010

Accepted Solution Solved
db
Copper Contributor
Posts: 43
Country: Belgium
Accepted Solution

White screen Act! 2010

Dear,

 

I have a customer where we have done an upgrade from Act! 11.1 Premium UK to Act! 2010 premium UK

All the PC and the server are ok, but just one PC with XP Professional 2002 SP3 has some problem. The install is ok, but when I want to open Act!, I have a white screen and Act' is running in the task manager.

I have tried with the demo database, it's the same.

I have created a new database, it's the same too.

 

Tkanks a lot for your quicky help...


Accepted Solutions
Solution
Accepted by topic author db
‎09-25-2015 03:20 AM
db
Copper Contributor
Posts: 43
Country: Belgium

Re: White screen Act! 2010

[ Edited ]

I have found the solution... but I'm not sure what it is because i have tried 2 things.

I have installed the SP3 of Windows XP, but after there has already this problem.

I have then uninstall Act! 2010 premium with the uninstaller and not with add/remove program.

After, the installation was ok, and  Act! 2010 Premium running perfect!!

Message Edited by db on 11-26-2009 12:54 AM

View solution in original post


All Replies
Solution
Accepted by topic author db
‎09-25-2015 03:20 AM
db
Copper Contributor
Posts: 43
Country: Belgium

Re: White screen Act! 2010

[ Edited ]

I have found the solution... but I'm not sure what it is because i have tried 2 things.

I have installed the SP3 of Windows XP, but after there has already this problem.

I have then uninstall Act! 2010 premium with the uninstaller and not with add/remove program.

After, the installation was ok, and  Act! 2010 Premium running perfect!!

Message Edited by db on 11-26-2009 12:54 AM