Community
Showing results for 
Search instead for 
Do you mean 
Reply

Webpage Dialog

Copper Super Contributor
Posts: 128
Country: USA

Webpage Dialog

"Webpage Dialog to ensure the best ACT! Experience...etc"

I repeatedly am getting this message even after trusted site setup and checking box "Do not show"

anyway to disable this

 

thanks in advance

server stats: Ms Svr Std 2k8, Ms SQL Svr 2k8 R2 build 10.50.4302, ACT! Premium (Web) 2014 v16.0.291.0_HotFix5, 16GIG Memory
http://www.act.com/support/getting-started-documentation
http://www.act.com/support/downloads/act-premium-v16
http://kb.swiftpage.com/app/answers/detail/a_id/36097kwAdministrator%27s%20Guide