Community
Showing results for 
Search instead for 
Do you mean 
Reply

Web Info Tab - Custom Link

New Member
Posts: 9
Country: USA

Web Info Tab - Custom Link

Hello,

 

I am wondering if there is a bug within ACT when creating a new custom user link in the Web Info tab of a company. 

 

I am using ACT Premium version 19.

 

Whenever I create a new link in the Web Info tab within a company (user links), it doesn't show up in the tab.  However, if I take that same link and place it into the "Web Site" box of the company and click on the Web Site user link, it works fine. I have created the custom field the same way as the web site field.  Is this a known issue? Are there any recent updates that will fix this issue or am I doing something wrong? I have spoken to tech support twice and they don't have a clue. Please help!! 

Moderator
Posts: 451
Country: United_Kingdom

Re: Web Info Tab - Custom Link

Hi fischb0ne,

 

I would like to make sure I understand the question correctly.

 

Is the issue you are experiencing that when you create a new user link from 'Web Info > Edit links > Add' It will not be added to the User links section.

Or does it create this process fine but once you go to show the link it does not show the correct webpage?

 

 

New Member
Posts: 9
Country: USA

Re: Web Info Tab - Custom Link

It doesn't show anything. Basically I need to show another website for the company. When I put the link in the "Web Site" box in the company contact area, the website shows up but when I place it in the field I created (Flight Global Dashboard) and in the user links area that I created, it does not. If you look at the attachment, you will see that I have the same link in the Web Site box and in the Flight Global Dashboard box. The fields are setup the same in the background but only the "Company's Website" in the user links area works not the "Flight Global Dashboard" user link.  I'm just wondering if there is a bug or something....

 

Moderator
Posts: 451
Country: United_Kingdom

Re: Web Info Tab - Custom Link

Would you be able to show a screenshot of 'Edit Links' setup i would like to see how the 'Flight Global Dashboard' has been setup.

The 'Company Website' will pull through whatever is in the Website field if you would like to replicate that but with another field it would need to be using the correct format for a web link.

New Member
Posts: 9
Country: USA

Re: Web Info Tab - Custom Link

I have attached what I think you meant...

 

Moderator
Posts: 451
Country: United_Kingdom

Re: Web Info Tab - Custom Link

I have tested this from my end and have gotten it working on V19.2 Update 3. It appears that it is case sensitive and if it does not match the field name exactly it will just show a grey screen rather than the webpage.

 

I would ensure that the field contains capitals at the start of each word from Define fields.

 

 

New Member
Posts: 9
Country: USA

Re: Web Info Tab - Custom Link

How can I tell if I'm on the same version as you? I'm not sure if we've implemented the recent updates.

New Member
Posts: 9
Country: USA

Re: Web Info Tab - Custom Link

Also, I have confirmed that the cases are the same. 

Moderator
Posts: 451
Country: United_Kingdom

Re: Web Info Tab - Custom Link

to find the version of Act you can go to 'Help > About Act' and it will show on the first line. 

Would you be able to create a new URL address field and name it for instance 'Test'  if this also does not work can you create a new database and see if it can be replicated.

New Member
Posts: 9
Country: USA

Re: Web Info Tab - Custom Link

This is what it says:

Act! Premium Version 19.2.146.0
English (United States)
Swiftpage ACT! LLC
©2017 Swiftpage ACT! LLC. All rights reserved. Swiftpage, Act!, and the Swiftpage product and service names mentioned herein are registered trademarks or trademarks of Swiftpage ACT! LLC, or its affiliated entities. All other trademarks are property of their respective owners.

Would it say something about update 3?