Community
Showing results for 
Search instead for 
Do you mean 
Reply

We've lost our database

New Member
Posts: 7
Country: USA

We've lost our database

Hi:

 

We just finished trying to install SP1 for ACT 2012 Premium for Web.

 

We have an error message indicating the service pack installation found some issues in the schema and now are completely unable to access our database or restore our backup.

 

We're still on hold waiting for technical support

 

Anyone else have this issue? Any fixes?

 

I have the phone number for SalesForce.com programmed into my cellphone now.  I'm one step away from dialing it.

 

Thanks,

 

Ron Jamieson

Platinum Super Contributor
Posts: 5,275
Country: USA

Re: We've lost our database

Hello Ron,

I see from our records that you worked with a support tech and this issue is resolved. It appears that Microsoft SQL Server 2008 had to be reinstalled to resolve this issue.

 

If this is incorrect, please let us know.

Greg Martin
Sage
Copper Contributor
Posts: 53
Country: United States

Re: We've lost our database

Ron - we feel your pain. Our upgrade to 2012 Premium has been a nightmare including maybe 20 hours of tech support on the phone. I can't understand how this product survives when, if you follow the included instructions to perform what would seem to be a simple upgrade, you are required to spends hours with phone techs uninstalling and reinstalling .net frameworks and SQL instances and then you STILL get error messages galore.