Community
Showing results for 
Search instead for 
Do you mean 
Reply
Accepted Solution

Version of remote database decrease

Highlighted
New Member
Posts: 2
Country: Pakistan

Re: Version of remote database decrease

I tried to apply the SP1, and it said that the ACT detected not compatabile with this verison.

 

 

Platinum Elite Contributor
Posts: 6,537
Country: USA

Re: Version of remote database decrease

What is the version of ACT! you are trying to apply it to? Go to Help ? About ACT! for this information. Also, can you post here the link you are using to download the update?

Greig Hollister

Note: Effective 6/1/13, Sage no longers provides support for the Act! software. This is now provided by Swiftpage.