Community
Showing results for 
Search instead for 
Do you mean 
Reply

VPN synchronistaion Problems

Copper Contributor
Posts: 15
Country: United_Kingdom

VPN synchronistaion Problems

Hi all

 

I've been happily syncing via a VPN connect for a month or so.  Last sync was Friday afternoon.  Switch computer on on Monday morning and attempted to sync - received the following error message

 

'Unable to check if schema is available for sync. ACT! is unable to connect to the sync server. Check to be sure “accept incoming sync” is enabled in the main database and tat the network sync server is running. Also be sure you are connected to your network. Contact Dan Hobbs for assistance.'

 

So, (using actdiag) I went through all the checks and rebuilding on my client computer and on the server. Did that do any good? - No. I tried clicking on the server's database .pad file (via my VPN connection) so ACT! should still have opened on my computer, however ACT! opened, I entered my password but the nI gott he following message....

 

A transport-level error has occurred when receiving results from the server. (provider: TCP Provider, error: 0 - The specified network name is no longer available.)

 

I have since checked the VPN connections = fine, the router settings = fine, ACT! on the LAN network = fine, network sync service = fine. ACT! support don't know what to do other than the old uninstall/reinstall advice (which I'm concerned might take me 30 mins and still not fix the problem.  It has been suggested that the problem is with SQL - but as the checks on that suggest it is fine I have no idea what to do.  Any suggestions?
Nickel Contributor
Posts: 241
Country: United States

Re: VPN synchronistaion Problems

Is there a way to remove the VPN from the equation and try syncing?