Community
Showing results for 
Search instead for 
Do you mean 
Reply

V7 install fails, must install ASP .NET Windows component to launch ACT! web client

Accepted Solution Solved
Tuned Listener
Posts: 10
Country: United States
Accepted Solution

V7 install fails, must install ASP .NET Windows component to launch ACT! web client

I'm trying to install on a Win2K3 virtual system and it gives me this "must install ASP .NET Windows component" error and won't install.  I have 1.1 (and 2.0) installed.  Anyone have tricks to get past this?

Accepted Solutions
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: V7 install fails, must install ASP .NET Windows component to launch ACT! web client

ASP.NET is not enabled by default when you set up Windows 2003 Server.

 

Please have a look @ ACT! Knowledgebase article 18391, that should help get you up and running.

 

thanks

Matthew McFadden

View solution in original post


All Replies
Solution
Accepted by dlunceford (Moderator)
‎09-25-2015 03:20 AM
Nickel Elite Contributor
Posts: 567
Country: USA

Re: V7 install fails, must install ASP .NET Windows component to launch ACT! web client

ASP.NET is not enabled by default when you set up Windows 2003 Server.

 

Please have a look @ ACT! Knowledgebase article 18391, that should help get you up and running.

 

thanks

Matthew McFadden
Tuned Listener
Posts: 10
Country: United States

Re: V7 install fails, must install ASP .NET Windows component to launch ACT! web client

That was it, thanks!